Just My Socks 最近添加了 UDP 协议支持,仅限于 Just My Socks 500 及以上套餐才可以享用,这个东东比较适合想要用代理玩外服游戏的同学。

前言

Just My Socks 一开始是只支持 TCP 协议的,但是最近发现 Just My Socks 已经添加 UDP 协议支持,平时一般情况下,我们用的是都是 TCP 多,比如浏览网页,看视频这些。

但是某些情况下我们也是需要用到 UDP 协议的,例如,视频通话,代理玩外服游戏等。

当然我相信想要代理玩外服游戏的同学才是最想要 UDP 协议支持的。

查看是否已经打开 UDP

只要你是 Just My Socks 500 套餐及以上的,就肯定是支持了的。

打开 Just My Socks 网站:https://justmysocks1.net

然后在 Just My Socks 官网菜单,选择 Services > My Services

然后会看到你已购买的产品信息,Status 显示 Active 的,即为当前可用的!

查看服务

然后选择你的套餐,点击进去,找到 Supported Protocols,即可查看当前支持的协议

Just My Socks udp 协议

(我是最便宜的乞丐套餐,不支持 UDP,不用在乎这截图啦~)

提醒,如果你没有看到 UDP 相关字眼,那么你需要更改一下密码,那么就会自动打开 UDP 支持了。当然,前提是 Just My Socks 500 及以上套餐。

官方的说明

链接:https://justmysocks1.net/members/index.php?rp=/knowledgebase/6

Supported protocols: TCP or UDP?

Just My Socks 100 plan only supports TCP protocol, which is enough for navigating the web as well as using most streaming services like YouTube etc.

All plans starting with Just My Socks 500 and up support both TCP and UDP protocols (please see NOTES below). UDP protocol may be needed for voice applications like WhatsApp and some VOIP implementations.

NOTES:

If your plan is Just My Socks 500 or better and your service was ordered on or after July 19, 2019, then UDP protocol is already activated for you.

If your plan is Just My Socks 500 or better and your service was ordered before July 19, 2019, then you will need to reset your Shadowsocks service password in order to activate UDP protocol support.

If your plan is Just My Socks 100 and you would like to use UDP protocol, then you will need to upgrade to Just My Socks 500 plan.

翻译:

支持的协议:TCP 还是 UDP?

Just My Socks 100 计划仅支持 TCP 协议,足以导航网络以及使用 YouTube 等大多数流媒体服务。

所有从 Just My Socks 500 开始的计划都支持 TCP 和 UDP 协议(请参阅下面的备注)。 WhatsApp 和一些 VOIP 实现等语音应用可能需要 UDP 协议。

备注:

如果您的计划是 Just My Socks 500 或更高,并且您的服务是在 2019年7月19日 或之后订购的,那么 UDP 协议已经为您激活。

如果您的计划是 Just My Socks 500 或更高,并且您的服务是在2019年7月19日之前订购的,那么您需要重置 Shadowsocks 服务密码才能激活 UDP 协议支持。

如果您的计划是 Just My Socks 100 并且您想使用 UDP 协议,那么您将需要升级到 Just My Socks 500 计划。

结束

想要使用 UDP 协议,必须 Just My Socks 500 及以上套餐才支持,当然如果你没有这个需求的话。那么用最便宜 Just My Socks 100 就行啦!