由于 Just My Socks 最近在第四组服务器上开启了 obfs 支持,所以你必须配置 obfs 相关才能正常使用。

并不是用不了

我们在之前的文章 Just My Socks 开始支持 obfs 混淆 已经有提示到 Just My Socks 在第四组服务器上支持 obfs 相关。

你可以打开 Just My Socks 网站:https://justmysocks2.net,在后台找到自己的已订购的服务,点击进去,就会看到大概如下图上所示,第四组服务器有一个 obfs=tls 的提示。

justmysocks-support-obfs

从字眼上就能理解,这组服务器支持 obfs,需要提醒的是,是必须配合配置 obfs 使用,也就是说,你如果仅仅只是直接配置了加密方式和密码,是无法正常使用的。

也是因为开启了 obfs 的支持,所以这组服务器也无法直接扫描或导入链接方式使用

因为支持了 obfs,原则上并不是像其他组服务器那些配置一样,仅需配置了加密方式和密码就能连接上。可以简单的理解成,第四组多了一个额外的条件,这个条件必须要存在,否则不行,一定得配置上才能正常使用。

别特么逼逼那么多?你快告诉老子怎么解决这个问题!

做人别这么懒啦,谷歌一下 obfs 相关教程即可。先这样,然后那样,再接着搞搞,就完事了。 哈哈!